We are verifying results and working to optimized the processing speed.
Posted Jun 27, 2025 - 11:57 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 27, 2025 - 09:27 EDT
Scheduled
Testing is progressing well and we are seeing improvement in the reporting performance with near-immediate results. We are continuing to test and monitor to ensure this will continue to perform as expected.
Posted Jun 27, 2025 - 09:26 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 27, 2025 - 08:27 EDT
Scheduled
Our fix is populating reports with second leg queue data, but there is latency in this data collection. We are addressing the speed issues and timing.
Posted Jun 27, 2025 - 08:27 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 27, 2025 - 08:00 EDT
Scheduled
After monitoring last nights release and subsequent testing, we have noted processes that are unique the production environment that are impacting the data collection and reporting functions. We understand the cause of this issue and are actively working on a hot fix. This is not expected to cause downtime or a disruption in call traffic and the fix will be deployed today once it has been finalized and tested.
This relates to calls that are received on one queue, then transferred to a second queue. The second queue is not reporting as expected. the primary queueing and reporting is working as expected.
Posted Jun 27, 2025 - 07:50 EDT
This scheduled maintenance affected: MotionCX Applications (Reporting).