We are able to monitor live call audio on multiple tenants are errors that were seen during the period of degraded performance have stopped. We are investigating the root cause and monitoring to ensure stability. We will continue to monitor, and will prove a post-mortem once the issue has been fully resolved and remediated.
Posted Apr 12, 2025 - 18:20 EDT
Monitoring
We've restarted services and calls are connecting in our test systems. We are reaching out to confirm if the issue is resolved for all production tenants.
Posted Apr 12, 2025 - 18:09 EDT
Investigating
We have received reports that callers are able to go through the IVRs and seem to connect to queue, but the calls are not connecting to a user's softphone from queue. We are investigating this and will provide another update in approximately 30 minutes.
Posted Apr 12, 2025 - 17:56 EDT
This incident affected: MotionCX Applications (Interaction Routing) and Interaction Channels (Voice Services).