Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 10, 2025 - 21:15 EDT
Scheduled
We will be updating the MotionCX platform on July 10th at 9:00pm ET. No downtime is expected. There will not be any softphone updates with this release. This maintenance is to address the following items:
- For SMS interaction threads, images inserted by the customer and/or agent are displayed inline with the SMS thread, and attached to the associated case
- SMS interactions will disconnect if the associated Case status is changed to Closed. The User will receive a notification that the SMS interaction will be disconnected
- The Queue Details dashboard widget was displaying queues that are set to Inactive. Those Inactive queues will no longer be displayed.
- Calls direct to user's phone extension were being counted on the Agent Queue KPI report. These are not queued calls, and will no longer be counted on that report.
Posted Jul 10, 2025 - 21:12 EDT
This scheduled maintenance affected: MotionCX Applications (MotionCX Portal, Reporting).