Voice channel connection errors

Incident Report for MotionCX

Resolved

We have not received any new reports of issues over the past hour. We are still investigating the root cause and remediation steps, but service appears to be fully restored. We will continue to monitor the system to ensure stability.
Posted Oct 03, 2025 - 13:53 EDT

Monitoring

A fix has been implemented with a service re-start, we are investigating the root cause and options for remediation. Users should be able to toggle their workstate in the phone and/or MotionCX web portal and restore connectivity.
Posted Oct 03, 2025 - 12:52 EDT

Update

We are able to reproduce the issues, but have not determined a root cause. We are continuing to investigate this issue with great urgency.
Posted Oct 03, 2025 - 12:37 EDT

Investigating

We are currently investigating an issue with dropped voice connections.
Posted Oct 03, 2025 - 12:28 EDT
This incident affected: MotionCX Applications (Interaction Routing, MotionCX Agent App) and Interaction Channels (Voice Services).