Inbound calls audio not connecting, voice channel timeout

Incident Report for MotionCX

Resolved

The incident has been resolved. We are investigating root cause with plans to remediate against recurrence. We are also updating our after-hours alert system for more effective response times.
Posted Sep 08, 2025 - 08:48 EDT

Update

Inbound voice services have been restored, we are monitoring to ensure resolution across all systems.
Posted Sep 08, 2025 - 08:38 EDT

Update

We are continuing to investigate this issue.
Posted Sep 08, 2025 - 08:31 EDT

Investigating

We are investigating an issue where inbound calls to queue are not connecting to the softphone with full audio paths. Symptoms are occurring there the call appears to connect, but the caller hears music and the agent hears nothing.

Outbound calls are not impacted.
Posted Sep 08, 2025 - 08:31 EDT
This incident affected: Interaction Channels (Voice Services) and MotionCX Applications (MotionCX Agent App).