Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 11, 2025 - 22:15 EST
Scheduled
We will be updating the Motion CX platform the evening of 12/11/25. No downtime is expected. This update will include an update to the softphone, please check for the red dot by the lower-left of the phone and install the update when it is available.
The following items are included in this update:
- Real time AI voice transcripts and sentiment can be enabled in the softphone. This feature requires permissions at the User-Role level to create and/or view AI transcripts. The transcriptions are also enabled or disabled at the Queue level, managed in Routing Profile administration. By default, these permissions are disabled. - If enabled, AI Voice Transcripts are posted to the associated cases for per missioned users to view - The audible alert for chat and SMS interactions has been set to continue ringing until it is accepted ore declined
Posted Dec 11, 2025 - 22:00 EST
This scheduled maintenance affected: Interaction Channels (Chat Services, Voice Services) and MotionCX Applications (MotionCX Portal, CRM, MotionCX Agent App).