Maintenance is complete. We recommend clearing cache and cookies on your browser.
There is an update to the softphone, please direct your users to the ? at the lower left area of the phone and look for the red dot. If there is a red dot, they have an update available. They should restart their softphone to apply the update.
Posted Mar 25, 2025 - 21:48 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2025 - 21:00 EDT
Scheduled
We will be undergoing maintenance between 9pm and 10pm EST on Tuesday, March 25. No downtime is expected. This maintenance is to update the following features:
- SMS interaction handling is enhanced to accept files and attach them to corresponding cases - New features for SIP trunking and the ability to transfer calls received on a DID to a SIP trunk - Dial Pattern administration for SIP phone lines has been added
Posted Mar 25, 2025 - 21:00 EDT
This scheduled maintenance affected: Interaction Channels (Chat Services, Voice Services), MotionCX Applications (MotionCX Portal, Interaction Routing, CRM), and Public Facing Sites (Customer Chat Client).