Call connectivity issues, suspected carrier outage

Incident Report for MotionCX

Postmortem

The issues with call connectivity failures experienced on 11/20/25 were due to errors in webhook responses from our telecom carrier, Twilio. The outage impacts affecting MotionCX users lasted approximately 1 hour and was first reported and reproduced at 10:58am EST and was seen to be resolved at 11:56am EST. The following post-mortem is from Twilio's support and status pages regarding root cause analyses (RCA) and resolution. We have continued to monitor performance and are not seeing any repeated incidents. The MotionCX platform is being updated to enhance the alerting for incident of this nature so we can detect and report them to our carrier faster should incidents like this recur.

Webhook Response Error Code 15000

Incident Report for Twilio

Resolved

The issue affecting intermittent 15000 errors has been resolved, and the service is functioning normally at this time.

Posted 14 hours ago. Nov 20, 2025 - 15:23 PST

Monitoring

Our engineers have deployed a fix and are monitoring performance. Please note this issue impacted webhook responses and did not impact Voice calls. We will provide an update in 30 minutes.

Posted 14 hours ago. Nov 20, 2025 - 14:57 PST

Identified

We have determined this is an issue affecting webhook responses, not Voice Rest API. We will provide an update within 1 hour.

Posted 15 hours ago. Nov 20, 2025 - 14:47 PST

Update

A subset of customers may be experiencing inbound or outbound call failures, with webhook responses returning a "15000" error code. Engineers are investigating and an update will be provided within 1 hour.

Posted 15 hours ago. Nov 20, 2025 - 14:26 PST

Investigating

Our monitoring systems have detected a potential issue with Twilio's REST API returning 15000. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.

Posted 15 hours ago. Nov 20, 2025 - 14:08 PST

This incident affected:TwiMLVoice REST API

Posted Nov 21, 2025 - 08:28 EST

Resolved

Systems are operational, we are working with our carrier for root cause analysis.
Posted Nov 20, 2025 - 12:04 EST

Monitoring

We are seeing calls connecting now, we are monitoring and investigating root cause
Posted Nov 20, 2025 - 11:58 EST

Identified

We are seeing errors on the Twilio carrier side and have alerted our support contacts at Twilio with a high priority outage.
Posted Nov 20, 2025 - 11:51 EST
This incident affected: Interaction Channels (Voice Services).